avatar

seth

Ruby Baby

Posts: 5,531 Member Since: 26/01/2011

Lead

Apr 19 17 9:02 AM

Tags : :

So starting yesterday, with no changes to my system, Pro Tools gives me the error message about running out of system resources when I slide a scroll bar when playing back. It's a real PITA. I have no external drives connected, no other programs running, nothing automatic AFAIK. I don't get it.

Any thoughts?
Quote    Reply   
avatar

soapfoot

Ruby Baby

Posts: 7,207 Member Since:04/02/2011

#1 [url]

Apr 19 17 10:05 AM

Seth, open up Activity Monitor and see if there's a process called "Pro Tools Quicktime Player" that's not responding.

Once or twice that happens to me, and if I force-quit that process, things return to normal.

brad allen williams

Quote    Reply   
avatar

jesse decarlo

Platinum Blonde

Posts: 1,479 Member Since:24/03/2013

#2 [url]

Apr 19 17 12:11 PM

WTF is up with that, by the way? That process always running, and always showing in red as not responding, and as far as I can tell from skimming through DUC posts, it's one of those "Yep, that's how it is" situations.

Quote    Reply   
avatar

soapfoot

Ruby Baby

Posts: 7,207 Member Since:04/02/2011

#3 [url]

Apr 19 17 4:22 PM

I know.

Bloatware, I assume... just vestigial organs left over from functions past that were never amputated

brad allen williams

Quote    Reply   
avatar

soapfoot

Ruby Baby

Posts: 7,207 Member Since:04/02/2011

#5 [url]

Apr 19 17 10:53 PM

If there's an avid process called com.avid.bsd.shoetoolv120, close or force close that one as well. That's another one that has caused problems for me.

Additionally, close or force close ANY Quicktime related processes (anything with QTkit in the name) as well and then restart pro tools. Sometimes these cause issues for me, and killing them seems to help.

Good luck!

brad allen williams

Quote    Reply   
avatar

seth

Ruby Baby

Posts: 5,531 Member Since:26/01/2011

#6 [url]

I had several tracks that I edited with elastic audio (don't ask!), and I suspect that might have been the problem.

Quote    Reply   
Add Reply

Quick Reply

bbcode help