avatar

Lefora Team

Silverado

Posts: 185 Member Since:28/10/2013

#22 [url]

Oct 31 13 4:51 PM

dominick wrote:
I'm using an iMac G3, OS 10.4.11, My browser of choice is TenFourFoxG3.
New software worked until a week ago - ugly with the already mentioned wrap / overlap issues on my 1024 x 768 screen
Since last weekend. I am logged out every time I move to any other page except the one logged in on, rendering the forum useless. I've had to resort to using Safari 4.1.3 which does not exhibit this flaw.
Another +1 for restoring the "number of unread posts" a very useful feature.

Try this: Delete your cookies and log in at www.lefora.com see if that solves the problem for you?

Quote    Reply   
avatar

Lefora Team

Silverado

Posts: 185 Member Since:28/10/2013

#23 [url]

Oct 31 13 4:54 PM

podgorny wrote:
Took me a minute to figure out how to reply to a PM. And italic text reverts to non-italicized when posting.
What post editor are you using?

Click your name up top here to go to your profile page.
Once you are there, click the tools (wrench) icon at the top. 
On the resulting page, click Forum (Just below settings)
When you're on the forum page, look for editor type. What do you have selected there? If you don't have WYSIWYG selected, can you select that for a minute and save the changes, see if that is a more comfortable editor for you?

Quote    Reply   
avatar

Lefora Team

Silverado

Posts: 185 Member Since:28/10/2013

#24 [url]

Oct 31 13 4:55 PM

ruairi wrote:
Not sure if anyone has mentioned the Youtube Video issue yet. The "Watch on Youtube" and full screen buttons in embedded videos haven't worked since the changeover.
Thanks for reporting that, added to the test list for further testing.

Quote    Reply   
avatar

jimlongo

Gold Finger

Posts: 595 Member Since:28/01/2011

#26 [url]

Oct 31 13 7:11 PM

jimlongoThere's too much padding on the left side. On a narrow window that causes long titles to get wrapped.

Instead of centering the content - margin: {0 auto} 
move it closer to the left - margin {0 0 0 20px}
and then you could make the width a 90% instead of 80%. Or a fixed width.

It's still going to get crunched on a real small screen but why not use more room for content vs. black background?
 

The use of horizontal space is now waaaay better. Thanks!

Quote    Reply   
avatar

dr funk

Platinum Blonde

Posts: 1,606 Member Since:24/12/2011

#27 [url]

Oct 31 13 7:51 PM

The new mobile version is much more usable now on my Android phone (Samsung Galaxy S4). A few observations - applies to both Firefox and Chrome:

1. The page numbers under the subforum title (e.g. Whatever Works) are huge! They take up a large chunk of the screen.
2. While the desktop version has a neat and tidy list of thread titles in each subforum, the mobile version adds the first line of text below each thread title. It makes it more difficult to quickly scan thread titles.
3. It's difficult to tell where the stickies end, and the 'normal' threads begin.
4. The 'red eye' and speech bubble thing are not red, just black. So it's difficult to figure out which threads have new posts and which don't.

And finally, this applies to mobile and desktop versions:

I thought that the blue active thread titles from the old forum software worked really well, and I miss them. It was an easy way to see which threads were new, or had unread posts. Anyone else miss this?

Frank

Last Edited By: dr funk Oct 31 13 7:55 PM. Edited 1 time.

Quote    Reply   
avatar

leonardo

Platinum Blonde

Posts: 1,479 Member Since:20/01/2011

#28 [url]

Oct 31 13 8:04 PM

Finally, I seem to have gotten back on track;--PRW acc't and avatar happening.
Forum works fine in Explorer/Firfox.
Doesn't format correctly in Opera, that took me two weeks to figure out.

The mobile android version seems to have kicked in very nicely.

Will let you know as things progress, should there be any bumps or ideas.

Thx for all the hard work everyone involved.

Quote    Reply   
avatar

blairl

Gold Finger

Posts: 565 Member Since:26/01/2011

#29 [url]

Oct 31 13 9:57 PM

blairl I see that the mobile version is available on Android now.  It looks much better.

However, there is an issue that I am noticing.  I see the "eyeball" near topics, as expected.  But, when I try to tap on the eyeball to take me to the first new post in that thread since my last visit, it does not work.  Instead, the the entire topic seems to be "tapped" and it takes me to the first post of the first page.  The feature to go to the first unread post is really needed.

Andriod and iOS 7.  Tapping on the eyeball will not take you to the first unread post, it just opens the thread to the first post of the first page.

Quote    Reply   
avatar

dominick

Gold Finger

Posts: 674 Member Since:26/01/2011

#31 [url]

Nov 1 13 8:59 PM

Lefora Team
dominick wrote:I'm using an iMac G3, OS 10.4.11, My browser of choice is TenFourFoxG3.

New software worked until a week ago - ugly with the already mentioned wrap / overlap issues on my 1024 x 768 screen

Since last weekend. I am logged out every time I move to any other page except the one logged in on, rendering the forum useless. I've had to resort to using Safari 4.1.3 which does not exhibit this flaw.

Another +1 for restoring the "number of unread posts" a very useful feature.

Try this: Delete your cookies and log in at lefora.com see if that solves the problem for you?Thanks thi

Thanks, that fixed it.
+1 on horizontal formatting looking much better.

One other thing has now come up.
Sometimes, instead of the eyeball, cartoon balloon, lightning bolt etc. icons, there are little boxes with what I presume are the code for the icons.
Things like FO6A, FOE1, FO8D

Dominick Costanzo

Last Edited By: dominick Nov 1 13 9:08 PM. Edited 2 times.

Quote    Reply   
avatar

Lefora Team

Silverado

Posts: 185 Member Since:28/10/2013

#33 [url]

Nov 2 13 2:59 AM

dr funk wrote:
The new mobile version is much more usable now on my Android phone (Samsung Galaxy S4). A few observations - applies to both Firefox and Chrome:

1. The page numbers under the subforum title (e.g. Whatever Works) are huge! They take up a large chunk of the screen.
2. While the desktop version has a neat and tidy list of thread titles in each subforum, the mobile version adds the first line of text below each thread title. It makes it more difficult to quickly scan thread titles.
3. It's difficult to tell where the stickies end, and the 'normal' threads begin.
4. The 'red eye' and speech bubble thing are not red, just black. So it's difficult to figure out which threads have new posts and which don't.

And finally, this applies to mobile and desktop versions:

I thought that the blue active thread titles from the old forum software worked really well, and I miss them. It was an easy way to see which threads were new, or had unread posts. Anyone else miss this?

Frank

That's very useful, Frank, thanks so much. I've forwarded your entire post to the dev team.

Quote    Reply   
avatar

Lefora Team

Silverado

Posts: 185 Member Since:28/10/2013

#35 [url]

Nov 2 13 3:02 AM

Sometimes, instead of the eyeball, cartoon balloon, lightning bolt etc. icons, there are little boxes with what I presume are the code for the icons.
Things like FO6A, FOE1, FO8D

hmm that sounds like a page not loading properly. If it's "sometimes", that may point a guilty finger to cache (e.g. you had a bad pageload once, and now you are seeing the page cached intermittently). Clearing your cache will fix that for you.

Quote    Reply   
avatar

Lefora Team

Silverado

Posts: 185 Member Since:28/10/2013

#36 [url]

Nov 2 13 3:07 AM

I also would like to comment on 3 things that were asked about earlier in this thread.

1) Have the page go to your reply instead of the top of the page when you stay in topic (get taken back to the topic after replying)
2) Have a little indicator that shows how many new replies are in a post since your previous visit.
3) Have the unread post icon also display with active topics.

All 3 of these have been presented to our management and have been approved. They will be implemented. Just keep in mind that this cannot happen overnight.
First it needs to be developed, then we test the heck out of it, and then it gets released. That's the life of a new feature :)

Quote    Reply   
avatar

ruairi

Aqua Marine

Posts: 2,622 Member Since:10/02/2011

#37 [url]

Nov 2 13 3:53 AM

Lefora Team
ruairi wrote:Today the search function has stopped working entirely

Can you try now? Should work again :)

Working now thanks.  Search was out on the mobile version of the site too today but again is working now.

Cheers,
Ruairi
 

Quote    Reply   
avatar

johnwhynot

Aqua Marine

Posts: 4,935 Member Since:22/01/2011

#40 [url]

Nov 2 13 6:25 PM

Android version looking promising. A link to the mobile site on the full site would be handy; once you go to "full site" on the mobile it's a chore to get back to mobile land.

Also, the title of the thread used to be part of the URL; hmm looking now I see it's part of this thread's URL. This is very handy for me as I often open a dozen tabs with individual topics and if they scroll to the newest post it's hard sometimes to know what people are writing about!

Quote    Reply   
Add Reply

Quick Reply

bbcode help