avatar

maarvold

Aqua Marine

Posts: 3,139 Member Since: 23/01/2011

Lead

Apr 3 17 9:00 AM

Tags : :

I don't know what changed between yesterday and today, but the little 'lightning bolts' in front of partially-read topics--which, when I click on them, take me to the oldest unread post--are appearing almost instantly this morning.  Even yesterday, they would take 10-15 seconds.  This is the first real evidence of the speed that was promised from the forum server migration: they have never, ever appeared this quickly.  And it's great.  
Quote    Reply   
avatar

John Eppstein

Platinum Blonde

Posts: 1,271 Member Since:31/05/2015

#1 [url]

Apr 5 17 1:39 AM

What? You see lightning bolts? I see no lightning bolts here - I've always wondered why this forum didn't have that kind of indicator - figured it was a Lefora thing. Now I find out I'm just not seeing them - so the question is - Why?

Quote    Reply   
avatar

maarvold

Aqua Marine

Posts: 3,139 Member Since:23/01/2011

#7 [url]

Apr 6 17 9:40 AM

harland wrote:
Are you always signed in?

 
I never sign out, but Lefora makes me sign in again every couple of weeks.  The lightning bolts (and balloons--I'm not fully sure what the difference between them is) are red on my computer until I have opened the topic that day, then they turn gray, but become red again when there is a new post.  

FWIW, when I started this topic the lightning bolts were coming up in under 2 seconds: very snappy and, for the first time, feeling like the new speedy behavior that was promised by the server migration.  This morning we are approximately 5 times worse: they are taking 10 seconds.  Not terrible, but not what I would call speedy.  It's still better than like 25-30 seconds, which is how it had been in previous weeks; that was getting really annoying.  

 image

Last Edited By: maarvold Apr 6 17 9:47 AM. Edited 2 times.

Quote    Reply   
avatar

maarvold

Aqua Marine

Posts: 3,139 Member Since:23/01/2011

#8 [url]

Apr 7 17 8:56 AM

I feel like they're still messing around under the hood.  The lightning bolts are still taking 10 seconds to appear (image), but I feel like, when I click on the lightning bolt, the page really opens fast... at least today.  

Quote    Reply   
avatar

dr funk

Platinum Blonde

Posts: 1,636 Member Since:24/12/2011

#10 [url]

Apr 7 17 2:09 PM

It does make a difference, John! I had a look at "Active Topics" and there are no lightning bolts/balloons. Also on Firefox, but on Win 10.

Go directly into a subforum and you should see them.

Quote    Reply   
avatar

hank alrich

Platinum Blonde

Posts: 1,755 Member Since:28/01/2011

#11 [url]

Apr 7 17 4:02 PM

dr funk wrote:
It does make a difference, John! I had a look at "Active Topics" and there are no lightning bolts/balloons. Also on Firefox, but on Win 10.

Go directly into a subforum and you should see them.

I think the lightning bolts on subfora are to indicate active topics.

hank alrich
http://hankandshaidrimusic.com/
http://www.youtube.com/walkinaymusic

Quote    Reply   
avatar

maarvold

Aqua Marine

Posts: 3,139 Member Since:23/01/2011

#12 [url]

Apr 8 17 8:46 AM

hank alrich wrote:
I think the lightning bolts on subfora are to indicate active topics.

I still don't understand the difference between the bolts and the 'thought bubbles' (I think that's maybe what they're supposed to be).  

This morning the lightning bolts and pages are both very fast: like under 1 second.  Woo Hoo!!  It DOES make a difference in the user experience dept.  Even a new posting gets 'sucked in' in around 1 second!!!  

Quote    Reply   
avatar

maarvold

Aqua Marine

Posts: 3,139 Member Since:23/01/2011

#14 [url]

Apr 9 17 8:45 AM

Both lightning bolts appearing and pages opening are very fast again this morning.  I'm a believer.  Now if we could just get those pesky youtube frames to work.   

Quote    Reply   
avatar

maarvold

Aqua Marine

Posts: 3,139 Member Since:23/01/2011

#15 [url]

Apr 14 17 9:10 AM

maarvold wrote:
Both lightning bolts appearing and pages opening are very fast again this morning.  I'm a believer.  Now if we could just get those pesky youtube frames to work.   

 
It was nice while it lasted.  But for the past 3 days I've been on, we are back to 10-13 seconds for the lightning bolts to appear.  Oh well.  However, I will say the pages are still opening fast.  But having to wait for the lightning bolts takes the pleasure out of that part.  

Quote    Reply   
avatar

jesse decarlo

Platinum Blonde

Posts: 1,533 Member Since:24/03/2013

#17 [url]

Apr 14 17 6:37 PM

That's right, you can still preemptively click on the space even if the lightning bolt hasn't appeared yet. If there are new posts, that will navigate to them, and if not, nothing happens. (On my system anyway.)

Quote    Reply   
avatar

maarvold

Aqua Marine

Posts: 3,139 Member Since:23/01/2011

#18 [url]

Apr 23 17 8:43 AM

jesse decarlo wrote:
That's right, you can still preemptively click on the space even if the lightning bolt hasn't appeared yet. If there are new posts, that will navigate to them, and if not, nothing happens. (On my system anyway.)

 
This is like a 'Pro User Tip'.  Good to know.  Over the course of the past week it seems like there are 2 kinds of days: the under 1 second days (2 or 3 days) and 10-14 second days (2 or 3 days).  I wonder if it's because the database is indexing.  

Quote    Reply   
avatar

soapfoot

Ruby Baby

Posts: 7,391 Member Since:04/02/2011

#19 [url]

Apr 23 17 9:29 AM

I've been getting a fair share of "503: Bad Gateway" and "504: Gateway Timeout" errors lately.

Anyone else?

brad allen williams

Quote    Reply   
avatar

maarvold

Aqua Marine

Posts: 3,139 Member Since:23/01/2011

#20 [url]

Apr 23 17 10:40 AM

Never ever here (in my memory).  Early this morning 13 second lightning bolts... now under 1 second.  Also, YES it works--prior to its appearance, clicking where the lightning bolt would be does the same thing as if it had already appeared.  

Last Edited By: maarvold Apr 23 17 10:42 AM. Edited 1 time.

Quote    Reply   
Add Reply

Quick Reply

bbcode help